PT-2024-14863
CVE-2023-6048
·
Published
2024-01-15
·
Updated
2024-01-19
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Estatik Real Estate Plugin WordPress plugin versions prior to 4.1.1
Description
The issue allows users with low privileges, such as subscribers, to set any of the site's options to 1, potentially breaking sites and leading to Denial of Service (DoS) when certain options are reset.
Recommendations
For versions prior to 4.1.1, update to version 4.1.1 or later to resolve the issue. As a temporary workaround, consider restricting privileges for low-level users, such as subscribers, to prevent them from modifying site options.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾