PT-2024-14962
CVE-2023-6456
·
Published
2024-01-22
·
Updated
2024-01-25
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Review Slider WordPress plugin versions prior to 13.0
Description
The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape some of its settings. The attack can be performed even when the unfiltered html capability is disallowed, for example in a multisite setup.
Recommendations
For versions prior to 13.0, update to version 13.0 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to modify plugin settings until the update can be applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾