PT-2024-15542
CVE-2024-0419
·
Published
2024-01-11
·
Updated
2024-05-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Jasper httpdx versions up to 1.5.4
Description
A vulnerability was found in the HTTP POST Request Handler component of Jasper httpdx, which can be exploited to cause a denial of service. The attack may be initiated remotely.
Recommendations
For Jasper httpdx versions up to 1.5.4, update to a version later than 1.5.4 to resolve the issue.
As a temporary workaround, consider restricting access to the HTTP POST Request Handler component to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾