PT-2024-15702
CVE-2024-0626
·
Published
2024-04-09
·
Updated
2024-04-10
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WooCommerce Clover Payment Gateway plugin for WordPress versions up to, and including, 1.3.1
Description
The issue allows unauthorized modification of data due to a missing capability check on the
callback handler function. This makes it possible for unauthenticated attackers to mark orders as paid.Recommendations
For versions up to, and including, 1.3.1, update to a version higher than 1.3.1 to resolve the issue.
As a temporary workaround, consider disabling the
callback handler function until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾