PT-2024-15910
CVE-2024-0906
·
Published
2024-03-12
·
Updated
2025-03-13
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
f(x) Private Site plugin for WordPress versions up to, and including, 1.2.1
Description
The issue allows unauthenticated attackers to obtain page and post contents of a site protected with the f(x) Private Site plugin via the API.
Recommendations
For versions up to, and including, 1.2.1, update to a version later than 1.2.1 to resolve the issue.
As a temporary workaround, consider restricting access to the API until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾