PT-2024-15957
CVE-2024-0978
·
Published
2024-02-20
·
Updated
2024-02-29
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
My Private Site plugin for WordPress versions up to, and including, 3.0.14
Description
The issue allows unauthenticated attackers to bypass the plugin's site privacy feature and view restricted page and post content via the REST API.
Recommendations
For versions up to, and including, 3.0.14, update to a version later than 3.0.14 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾