PT-2024-16299
CVE-2024-1047
·
Published
2024-02-01
·
Updated
2024-02-08
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Orbit Fox by ThemeIsle plugin for WordPress versions up to, and including, 2.10.28
Description
The issue is related to a missing capability check on the
register reference() function, which allows unauthenticated attackers to update connected API keys. This enables unauthorized modification of data.Recommendations
For versions up to, and including, 2.10.28, update to a version higher than 2.10.28 to resolve the issue.
As a temporary workaround, consider disabling the
register reference() function until a patch is available. Found an issue in the description? Have something to add? Feel free to write us 👾