PT-2024-1640
CVE-2023-47562
·
Published
2024-02-02
·
Updated
2024-02-07
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Photo Station versions prior to 6.4.2
Description
An OS command injection issue has been reported, potentially allowing authenticated users to execute commands via a network. The vulnerability is related to insufficient protection of the web page structure, which could enable a remote attacker to execute arbitrary commands.
Recommendations
For versions prior to 6.4.2, update to Photo Station 6.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Photo Station application until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾