PT-2024-16513

CVE-2024-1075

·

Published

2024-02-05

·

Updated

2024-02-13

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions The Minimal Coming Soon – Coming Soon Page plugin for WordPress versions up to, and including, 2.37
Description The issue is due to the plugin improperly validating the request path, making it possible for unauthenticated attackers to bypass maintenance mode and view pages that should be hidden. This results in maintenance mode bypass and information disclosure.
Recommendations For versions up to, and including, 2.37, update to a version higher than 2.37 to resolve the issue. As a temporary workaround, consider restricting access to sensitive pages until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾