PT-2024-16551

CVE-2024-10792

·

Published

2024-11-21

·

Updated

2024-11-21

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WPFunnels plugin for WordPress versions prior to 3.5.5
Description The issue is related to Reflected Cross-Site Scripting due to insufficient input sanitization and output escaping via the post id parameter. This allows unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
Recommendations For versions prior to 3.5.5, upgrade to version 3.5.5 or later to fully patch the issue. As a temporary workaround, consider restricting access to the post id parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾