PT-2024-16926

CVE-2024-11351

·

Published

2024-12-11

·

Updated

2024-12-11

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Restrict – membership, site, content and user access restrictions for WordPress plugin for WordPress versions up to, and including, 2.2.8
Description The issue allows unauthenticated attackers to extract sensitive data from posts restricted to higher-level roles, such as administrators, via the WordPress core search feature. This makes it possible for attackers to access sensitive information without proper authentication.
Recommendations For versions up to, and including, 2.2.8, update to a version later than 2.2.8 to resolve the issue. As a temporary workaround, consider restricting access to the WordPress core search feature until a patch is available. Additionally, restrict access to sensitive posts and content to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾