PT-2024-17947
CVE-2024-1330
·
Published
2024-06-27
·
Updated
2024-06-28
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
kadence-blocks-pro versions prior to 2.3.8
Description
The issue allows users with at least the contributor role to leak arbitrary options from the database using certain shortcode functionalities.
Recommendations
For versions prior to 2.3.8, update to version 2.3.8 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾