PT-2024-18091

CVE-2024-1496

·

Published

2024-02-20

·

Updated

2025-03-04

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Featured Image from URL (FIFU) plugin for WordPress versions up to, and including, 4.6.2
Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows authenticated attackers with contributor access or higher to inject arbitrary web scripts in pages via the fifu input url parameter, which will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 4.6.2, update to a version higher than 4.6.2 to resolve the issue. As a temporary workaround, consider restricting access to the fifu input url parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾