PT-2024-18159

CVE-2024-1598

·

Published

2024-05-14

·

Updated

2025-09-25

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Phoenix SecureCore for Intel Gemini Lake versions 4.1.0.1 through 4.1.0.566
Description The issue is related to a potential buffer overflow in unsafe UEFI variable handling.
Recommendations For Phoenix SecureCore for Intel Gemini Lake versions 4.1.0.1 through 4.1.0.566, update to version 4.1.0.567 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾