PT-2024-18450
CVE-2024-1956
·
Published
2024-04-07
·
Updated
2024-04-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
wpb-show-core WordPress plugin versions prior to 2.7
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly sanitise and escape parameters before outputting them in response to an unauthenticated request.
Recommendations
For versions prior to 2.7, update to version 2.7 or later to resolve the issue. As a temporary workaround, consider restricting access to unauthenticated requests to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾