PT-2024-18729
CVE-2024-20822
·
Published
2024-02-05
·
Updated
2024-02-09
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Galaxy Store versions prior to 4.5.63.6
Description
The issue allows local attackers to access sensitive information via implicit intent. This is related to an implicit intent hijacking vulnerability in the AccountActivity of the Galaxy Store.
Recommendations
For Galaxy Store versions prior to 4.5.63.6, update to version 4.5.63.6 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive information until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾