PT-2024-18733
CVE-2024-20826
·
Published
2024-02-05
·
Updated
2024-02-13
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
UPHelper library versions prior to 4.0.0
Description
The issue allows local attackers to access sensitive information via implicit intent. This is due to an implicit intent hijacking vulnerability in the UPHelper library.
Recommendations
For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to sensitive information that could be accessed via implicit intent until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾