PT-2024-20606

CVE-2024-24839

·

Published

2024-02-05

·

Updated

2024-02-07

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Gordon Böhme, Antonio Leutsch Structured Content (JSON-LD) #wpsc versions 1.6.1 and earlier
Description The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Stored XSS.
Recommendations For versions 1.6.1 and earlier, update to a version later than 1.6.1 to resolve the issue. As a temporary workaround, consider restricting the input to the web page generation function to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾