PT-2024-20965
CVE-2024-25501
·
Published
2024-03-09
·
Updated
2025-09-18
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WinMail versions 5.1 and earlier
WinMail version 7.1
Description
An issue allows a remote attacker to execute arbitrary code via a crafted script to the
email parameter.Recommendations
For WinMail versions 5.1 and earlier, update to a version later than 5.1 to resolve the issue.
For WinMail version 7.1, update to a version later than 7.1 to resolve the issue.
As a temporary workaround, consider restricting access to the
email parameter to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾