PT-2024-21137

CVE-2024-2580

·

Published

2024-03-21

·

Updated

2024-03-21

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions FunnelKit Automation By Autonami versions n/a through 2.8.2
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can inject malicious scripts into the web page, potentially leading to unauthorized access or data theft.
Recommendations For versions n/a through 2.8.2, update to a version later than 2.8.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾