PT-2024-21345
CVE-2024-26310
·
Published
2024-02-21
·
Updated
2025-03-18
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Archer Platform versions 6.8 through 6.14 P2 (6.14.0.2)
Description
The issue is related to improper access control, allowing a remote authenticated malicious user to potentially gain access to API information that should only be accessible with extra privileges.
Recommendations
For Archer Platform versions 6.8 through 6.14 P2 (6.14.0.2), update to version 6.14 P2 (6.14.0.2) or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾