PT-2024-21621
CVE-2024-27029
·
Published
2024-03-20
·
Updated
2025-03-28
Description by
CVSS 3.1
7.1
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions up to 6.7.10/6.8.1
Description
The issue is related to an out-of-bounds access in the mmhub client id handling, specifically with cid 0x140. This has been resolved by properly handling the cid.
Recommendations
Update to a version later than 6.7.10/6.8.1 to resolve the issue. As a temporary workaround, consider restricting access to the drm/amdgpu module until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾