PT-2024-21716

CVE-2024-27181

·

Published

2024-08-02

·

Updated

2024-08-02

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apache Linkis versions 1.5.0 and earlier
Description The issue allows a trusted account to escalate privileges in Basic management services, gaining access to Linkis's Token information.
Recommendations For Apache Linkis versions 1.5.0 and earlier, upgrade to version 1.6.0 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V352-RG37-5Q5M
Found an issue in the description? Have something to add? Feel free to write us 👾