PT-2024-22131

CVE-2024-27914

·

Published

2022-09-15

·

Updated

2025-01-02

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions GLPI versions prior to 10.0.13
Description An unauthenticated user can provide a malicious link to a GLPI administrator in order to exploit a reflected XSS vulnerability. The XSS will only trigger if the administrator navigates through the debug bar.
Recommendations For versions prior to 10.0.13, update to version 10.0.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the debug bar until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-RCXJ-FQR4-Q34R
ALT-PU-2022-2614
ALT-PU-2022-2624
ALT-PU-2022-2665
ALT-PU-2023-7633
ALT-PU-2024-4487
ALT-PU-2024-4750
ALT-PU-2024-8030
ALT-PU-2024-8094
Found an issue in the description? Have something to add? Feel free to write us 👾