PT-2024-22160
CVE-2024-27953
·
Published
2024-03-13
·
Updated
2025-03-18
Description by
CVSS 3.1
4.7
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Cryptocurrency Widgets – Price Ticker & Coins List versions through 2.6.8
Description
The issue is related to a Missing Authorization vulnerability in the Cryptocurrency Widgets – Price Ticker & Coins List plugin.
Recommendations
For versions through 2.6.8, update to a version later than 2.6.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾