PT-2024-22173

CVE-2024-27968

·

Published

2024-03-21

·

Updated

2024-03-22

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Optimole Super Page Cache for Cloudflare versions 4.7.5 and earlier
Description The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows Stored XSS. This means an attacker can trick a user into performing unintended actions on a web application, potentially leading to the execution of malicious scripts.
Recommendations For versions 4.7.5 and earlier, update to a version later than 4.7.5 to resolve the issue. As a temporary workaround, consider restricting access to sensitive features that may be exploited through CSRF until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾