PT-2024-22410
CVE-2024-28390
·
Published
2024-03-14
·
Updated
2025-11-19
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Advanced Plugins ultimateimagetool module for PrestaShop versions prior to 2.2.01
Description
An issue in the ultimateimagetool module allows a remote attacker to escalate privileges and obtain sensitive information via Improper Access Control.
Recommendations
For versions prior to 2.2.01, update to version 2.2.01 or later to resolve the issue. As a temporary workaround, consider restricting access to the ultimateimagetool module until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾