PT-2024-23032

CVE-2024-29789

·

Published

2024-03-27

·

Updated

2024-03-27

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Walter Pinem OneClick Chat to Order versions 1.0.0 through 1.0.5
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations For versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾