PT-2024-23137

CVE-2024-29915

·

Published

2024-03-27

·

Updated

2025-03-19

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Podlove Podcast Publisher versions 4.0.9 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions or data theft.
Recommendations For Podlove Podcast Publisher versions 4.0.9 and earlier, update to a version later than 4.0.9 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾