PT-2024-23235

CVE-2024-30184

·

Published

2024-03-27

·

Updated

2024-03-27

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Popup Builder versions through 4.2.6
Description The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting (XSS). Specifically, it is a Stored XSS vulnerability. This means that an attacker can inject malicious scripts into the website, which are then stored and executed by the website, potentially affecting other users.
Recommendations For versions through 4.2.6, update to a version later than 4.2.6 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious scripts from being injected into the website. Avoid using the Popup Builder until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾