PT-2024-23410
CVE-2024-30484
·
Published
2024-06-04
·
Updated
2024-06-11
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
RT Easy Builder – Advanced addons for Elementor versions n/a through 2.0
Description
The issue is related to a Missing Authorization vulnerability in RT Easy Builder – Advanced addons for Elementor.
Recommendations
For versions n/a through 2.0, update to a version later than 2.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾