PT-2024-2372
CVE-2024-2610
·
Published
2024-03-19
·
Updated
2025-03-14
Description by
CVSS 2.0
6.4
MediumMetricsAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 124
Firefox ESR versions prior to 115.9
Thunderbird versions prior to 115.9
Description
The issue exists due to inadequate protection of web page structure when handling html and body tags. This could allow a remote attacker to gain unauthorized access to protected information. An attacker could use markup injection to steal nonce values, potentially bypassing strict content security policies.
Recommendations
For Firefox versions prior to 124, update to version 124 or later to resolve the issue.
For Firefox ESR versions prior to 115.9, update to version 115.9 or later to resolve the issue.
For Thunderbird versions prior to 115.9, update to version 115.9 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾