PT-2024-24072
CVE-2024-31430
·
Published
2024-04-10
·
Updated
2025-03-12
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional versions 1.0.8.1 and earlier
realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net versions 1.1.4.1 and earlier
Description
A Cross-Site Request Forgery (CSRF) issue affects the specified plugins. This type of issue allows an attacker to perform actions on a user's behalf without their knowledge. No information is provided about the estimated number of potentially affected devices or real-world incidents where this issue was exploited.
Recommendations
For realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional versions 1.0.8.1 and earlier, update to a version later than 1.0.8.1.
For realmag777 BEAR – Bulk Editor and Products Manager Professional for WooCommerce by Pluginus.Net versions 1.1.4.1 and earlier, update to a version later than 1.1.4.1.
As a temporary workaround, consider restricting access to sensitive areas of the plugins until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾