PT-2024-24074
CVE-2024-31432
·
Published
2024-04-15
·
Updated
2024-04-15
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
StellarWP Restrict Content versions 3.2.8 and earlier
Description
The issue is related to a Missing Authorization vulnerability in StellarWP Restrict Content.
Recommendations
For versions 3.2.8 and earlier, update to a version later than 3.2.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾