PT-2024-24535
CVE-2024-3236
·
Published
2024-06-17
·
Updated
2024-07-03
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Popup Builder WordPress plugin versions prior to 1.1.33
Description
The issue concerns the Popup Builder WordPress plugin, where certain Notification fields are not properly sanitised and escaped. This could allow users with contributor or higher permissions to perform Stored Cross-Site Scripting attacks.
Recommendations
For versions prior to 1.1.33, update to version 1.1.33 or later to resolve the issue. As a temporary workaround, consider restricting access to the Notification fields in the plugin to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾