PT-2024-24634
CVE-2024-32516
·
Published
2024-04-17
·
Updated
2024-04-17
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
Name of the Vulnerable Software and Affected Versions
Multi Currency For WooCommerce versions 1.5.5 and earlier
Description
The issue is related to a Missing Authorization vulnerability in Palscode Multi Currency For WooCommerce.
Recommendations
For versions 1.5.5 and earlier, update to a version later than 1.5.5 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾