PT-2024-24661

CVE-2024-32541

·

Published

2024-04-17

·

Updated

2024-04-17

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP-Cufon versions 1.6.10 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations For WP-Cufon versions 1.6.10 and earlier, update to a version later than 1.6.10 to resolve the issue. At the moment, there is no information about other mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾