PT-2024-24846
CVE-2024-32774
·
Published
2024-05-17
·
Updated
2024-05-18
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Metagauss ProfileGrid versions through 5.8.2
Description
The issue is related to an Improper Restriction of Excessive Authentication Attempts, allowing the removal of important client functionality.
Recommendations
For Metagauss ProfileGrid versions through 5.8.2, update to a version later than 5.8.2 to resolve the issue.
As a temporary workaround, consider restricting access to authentication mechanisms to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾