PT-2024-25308
CVE-2024-33541
·
Published
2024-06-04
·
Updated
2024-06-04
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Better Elementor Addons versions 1.4.1 and earlier
Description
The issue is related to a Path Traversal vulnerability, which allows PHP Local File Inclusion. This means an attacker could potentially access files outside the intended directory by manipulating the pathname.
Recommendations
For versions 1.4.1 and earlier, update to a version later than 1.4.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾