PT-2024-25325

CVE-2024-33557

·

Published

2024-06-04

·

Updated

2024-06-04

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions 8theme XStore Core versions through 5.3.8
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as 'Path Traversal', which allows PHP Local File Inclusion.
Recommendations For versions through 5.3.8, update to a version later than 5.3.8 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾