PT-2024-25353
CVE-2024-33585
·
Published
2024-04-29
·
Updated
2024-04-30
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Payment Gateway Based Fees and Discounts for WooCommerce versions 2.12.1 and earlier
Description
The issue is related to a Missing Authorization vulnerability in Tyche Softwares Payment Gateway Based Fees and Discounts for WooCommerce.
Recommendations
For versions 2.12.1 and earlier, update to a version later than 2.12.1 to resolve the issue.
At the moment, there is no information about other mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾