PT-2024-25813

CVE-2024-34356

·

Published

2024-05-14

·

Updated

2025-09-03

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions TYPO3 versions 9.0.0 through 9.5.47 ELTS TYPO3 versions 10.0.0 through 10.4.44 ELTS TYPO3 versions 11.0.0 through 11.5.36 LTS TYPO3 versions 12.0.0 through 12.4.14 LTS TYPO3 versions 13.0.0 through 13.0.0
Description The form manager backend module is vulnerable to cross-site scripting. Exploiting this issue requires a valid backend user account with access to the form module.
Recommendations Update to TYPO3 version 9.5.48 ELTS Update to TYPO3 version 10.4.45 ELTS Update to TYPO3 version 11.5.37 LTS Update to TYPO3 version 12.4.15 LTS Update to TYPO3 version 13.1.1
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V6MW-H7W6-59W3
Found an issue in the description? Have something to add? Feel free to write us 👾