PT-2024-26168

CVE-2024-34760

·

Published

2024-05-16

·

Updated

2024-05-17

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPBlockart Magazine Blocks versions 1.3.6 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, which can be exploited by attackers.
Recommendations For WPBlockart Magazine Blocks versions 1.3.6 and earlier, update to a version later than 1.3.6 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾