PT-2024-26183
CVE-2024-34789
·
Published
2024-06-03
·
Updated
2024-06-03
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP Hait Post Grid Elementor Addon versions through 2.0.16
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS), which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or control.
Recommendations
For WP Hait Post Grid Elementor Addon versions through 2.0.16, update to a version later than 2.0.16 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾