PT-2024-26186

CVE-2024-34791

·

Published

2024-06-03

·

Updated

2024-06-03

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPB Elementor Addons versions 1.0.9 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS), which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or data theft. The estimated number of potentially affected devices worldwide is not specified.
Recommendations For WPB Elementor Addons versions 1.0.9 and earlier, update to a version later than 1.0.9 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾