PT-2024-26197
CVE-2024-34801
·
Published
2024-06-03
·
Updated
2024-06-03
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Praison SEO WordPress versions through 4.0.15
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, which can compromise the security of the site.
Recommendations
For versions through 4.0.15, update to a version later than 4.0.15 to resolve the issue. As a temporary workaround, consider restricting access to potentially vulnerable areas of the site until an update can be applied.
Found an issue in the description? Have something to add? Feel free to write us 👾