PT-2024-26198
CVE-2024-34802
·
Published
2024-06-09
·
Updated
2024-06-13
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
AdFoxly – Ad Manager, AdSense Ads & Ads.Txt versions 1.8.5 and earlier
Description
The issue is related to a Missing Authorization vulnerability in AdFoxly – Ad Manager, AdSense Ads & Ads.Txt.
Recommendations
For versions 1.8.5 and earlier, update to a version later than 1.8.5 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾