PT-2024-26348
CVE-2024-35167
·
Published
2024-05-13
·
Updated
2025-03-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Envo's Elementor Templates & Widgets for WooCommerce versions 1.4.8 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which can lead to stored Cross-site Scripting (XSS). This allows an attacker to inject malicious scripts into the website, potentially affecting user sessions and stealing sensitive information.
Recommendations
For Envo's Elementor Templates & Widgets for WooCommerce versions 1.4.8 and earlier, update to a version later than 1.4.8 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾