PT-2024-26349
CVE-2024-35168
·
Published
2024-06-11
·
Updated
2024-06-13
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WP Discourse versions 2.5.1 and earlier
Description
A Missing Authorization issue has been identified. This issue affects the Discourse WP Discourse plugin.
Recommendations
For WP Discourse versions 2.5.1 and earlier, update to a version later than 2.5.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾