PT-2024-26611
CVE-2024-35664
·
Published
2024-06-04
·
Updated
2024-06-05
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WPvivid Backup for MainWP versions 0.9.32 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For versions 0.9.32 and earlier, update to a version later than 0.9.32 to resolve the issue.
As a temporary workaround, consider restricting access to potentially vulnerable web pages until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾